Wednesday, October 14, 2009

French Polish Tutorial at Sauer & Steiner

On Saturday, Konrad Sauer posted a short illustrated tutorial on applying French Polish on his blog. It makes the idea of applying this finish, which I've always heard is tedious, almost approachable.

Labels: ,

Monday, October 5, 2009

Radial Arm Saw Fix for a Scary Problem

Yesterday afternoon, in the middle of constructing cold frame lights, my Radial Arm Saw stopped working. This saw is the central machine of my shop: I use it to do just about everything from ripping to chopping to mitering. And though replacing it would be possible, it would hurt—in more ways than one.

Before I turned it off, the saw worked fine through all the cuts I performed, and it did not slow or stop until I turned the switch. There was no smoke or hot smell, and the cuts were not through overlarge or dense material. But when I turned the switch again the saw just buzzed; the blade moved almost imperceptibly in the wrong direction but did not turn at all. After a few tries with the saw still buzzing—turning off, turning on; unplugging, replugging; pressing the reset button, and poking the blade with a stick (probably a dumb idea as I think on it)—there was a little click and the saw no longer reacted to the switch at all.

Perhaps everyone in a situation like wonders if they caused the problem somehow. I wondered, because this once, for the first time, I had turned the switch in the opposite direction from usual. It had to be just coincidence that the two events occurred together. But it was the only thing I could think of that might have caused the saw to stop.

I took out the switch, checked the connections, and reassembled it. Still nothing. My saw is wired with a plug and socket between the switch and the motor so the motor can be easily taken out of the arm and taken elsewhere. I thought "Maybe I can plug in something else and test the switch?" but the plug was on the switch side and the socket on the motor side. So I swapped the two and was ready to test the "broken switch" theory. I plugged in and ran a shop lamp and then the shop vacuum: the switch was definitely OK.

It was in the motor. Again I pressed the red reset button several times and tested the saw with no result. It seemed I was going to have to open the motor to get this fixed, but I'd been in the shop for much of the day and I was frustrated: I decided I wasn't going to get it fixed that day.

Later I had a chance to talk with my friend Sean, who suggested I visit the Old Woodworking Machines forum to look for (or ask for) help. Sure enough, I found a comment string that suggested some possible actions that didn't involve taking apart the motor.

Back in the basement I pressed the reset button harder. There was a promising click. I plugged the saw back it and it was back to buzzing (but still not turning). I was making progress! On to step 2. I rapped on the motor housing—especially near the reset switch—with the handle of a screw driver. Believe it or not, after that the saw worked.

So for the moment, all is well again.

Labels: , ,